Compatibility Information

Plugin Version 1.0.0
WordPress Version Tested up to: 5.5.3
WooCommerce Version Tested up to:  4.8.0